

30·
1 year agoProblem -> AbstractProxyFactory<SolutionProvider<BaseProblem>>
Problem -> AbstractProxyFactory<SolutionProvider<BaseProblem>>
Some C++ style guides suggest the following naming convention for functions that crash on any error
OpenFileOrDie()
Gender is not binary, it’s hexadecimal